Banktech AVS outage - Standard Bank investigating 2025-10-07

Incident Report for BankTech

Resolved

Standard Bank have confirmed that this issue has been resolved.
Posted Oct 07, 2025 - 16:04 CAT

Investigating

Good day all,

Please note that we are experiencing an AVS-R outage due to a problem with our AVS-R partner bank. Currently, this issue is causing all other participating banks (ABSA, Capitec, FNB, and Nedbank) to fail to find an account when checked via Banktech.

Standard Bank is currently investigating the issue, and we are awaiting feedback.

Our apologies for the inconvenience this has caused. We are monitoring

Kind regards
Banktech Team.
Posted Oct 07, 2025 - 14:40 CAT
This incident affected: Data Services (Bank Account Verification).