Heads Up: ABSA Bank Delays with processing of AVS/R Files
Incident Report for BankTech
Resolved
Dear Valued Client

Following our previous communication regarding the delay in processing AVS/R files, the issue has been resolved and the backlog has cleared. Files are processing as normal.

We sincerely apologise for the inconvenience caused.

No Further updates to follow.
Posted Nov 08, 2023 - 15:11 CAT
Investigating
Dear Valued Client

This notification serves to inform you that we are aware clients are experiencing delays with AVS/R Files. Our Support team is underway to investigate and remediate the issue and the backlog of files will be cleared accordingly.

Further updates to follow.
Posted Nov 08, 2023 - 13:15 CAT
This incident affected: Data Services (Bank Account Verification).