Heads Up: ABSA Delay with the processing of Recon focus Swift Statements
Incident Report for BankTech
Resolved
Following our previous communication regarding the delay in processing Reconfocus Swift Statements, the issue has been resolved and the backlog has cleared. Files are processing as normal.

We sincerely apologise for the inconvenience caused.

No Further updates to follow.
Posted Jan 26, 2024 - 11:02 CAT
Investigating
Dear Valued Client

This notification serves to inform you that we are aware that some clients have not received their Swift statement files this morning due to a technical error experienced.

Our Support team is underway to investigate and remediate the issue and resend the missing statement files accordingly.

Further updates to follow.
Posted Jan 26, 2024 - 11:00 CAT
This incident affected: Bank Integrations (ABSA Host - Result Service).