ABSA - Delay with DebiCheck Settlement and Collection responses
Incident Report for BankTech
Resolved
Dear Client

This notification serves to inform you that the issue has been resolved. Both the Settlement and Collection responses has been sent out successfully.

No Further Update to follow.
Posted Nov 17, 2022 - 12:41 CAT
Identified
Dear Client,

ABSA is aware of the delay with processing the Collection responses and Settlements for the 17th of November 2022. The root cause has been identified and the support team is underway to remediate the problem.

ETA for the responses to be processed at 11am at this stage but we will confirm if processed earlier.
Please also take note that all Collections did take place only the responses and settlements are being delayed.

Further Update to follow.
Posted Nov 17, 2022 - 09:35 CAT
This incident affected: Bank Integrations (ABSA Host - Result Service, ABSA CAPI - DebiCheck Authentication Service).