Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 23:30 CAT
Scheduled
Dear Valued Client
This notification serves to confirm that BankServ Africa will be deploying maintenance on their infrastructure on 16-19 January 2025
Change Window: Thursday, 16th January 2025 to Friday, 17th January 2025 AC Realtime Mandates, 23h30 to 00h30 Saturday, 18th January 2025 AC Collections, 18h00 to 20h00 AC Batch Mandates, 22h00 to 23h00 Saturday, 18th January 2025 to Sunday, 19th January 2025 AC Realtime Mandates, 23h30 to 00h30
Impact services: • Debicheck Rail
Downtime: There will be intermittent downtime and therefore causing processing delays during the change window.
Posted Jan 16, 2025 - 10:48 CAT
This scheduled maintenance affects: Bank Integrations (Standard Bank API - DebiCheck Authentication Service, ABSA CAPI - DebiCheck Authentication Service, Nedbank API - DebiCheck Authentication Service).