Our team is now able to see full recovery across the vast majority of Atlassian products.
We are aware of some ongoing issues with specific components such as migrations and JSM virtual service agents, and our team is continuing to investigate with urgency.
We apologise for the inconvenience that this incident has caused and we will provide further information when the Post Incident Investigation has been completed.
Posted Oct 21, 2025 - 08:41 CAT
Update
Update: Oct 20, 2025 - 16:00 SAST
We understand your pain and mitigating or fixing this issue is of utmost importance. Our public cloud provider is actively working to mitigate this issue on priority. We have been seeing partial operational success.
Posted Oct 20, 2025 - 16:26 CAT
Update
Update: Oct 20, 2025 - 14:00 SAST
Atlassian team is actively engaged and continues to work with our public cloud provider to mitigate this issue at the earliest. Atlassian team are starting to see partial operations succeed.
Posted Oct 20, 2025 - 14:22 CAT
Identified
Update : Oct 20, 2025 -12:10 pm SAST
We understand that our public cloud provider has identified the cause of the issue. We are starting to see some recovery and is working towards mitigation. We appreciate your patience.
Posted Oct 20, 2025 - 12:12 CAT
Update
Update from service provider
Oct 20, 2025 - 11:30 CAT - We are experiencing an outage due to some issue at the end of our public cloud provider. We are working closely with them to get this resolved or mitigated as quickly as possible. ETA of the same is not know at the moment.
Posted Oct 20, 2025 - 11:32 CAT
Investigating
Investigating - We have noticed that Atlassian Cloud services are impacted.
Update Oct 20, 2025 - 08:24 UTC - Atlassian Cloud services are impacted and we are aware that our customers might not be able to create support tickets. Our teams are actively investigating the same.
We shall keep you informed of the progress.
Please let us know via email if you have any issues to raise, we will confrim once the Jira portal issues have been resolved.
Kind regards Banktech support team
Posted Oct 20, 2025 - 11:10 CAT
This incident affected: Jira Service Management Service Portal and Jira Service Management Jira Service Management Email Requests.