ABSA - Delay with DebiCheck Collection responses - 9 September 2022
Incident Report for BankTech
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 09:58 CAT
Update
Update from ABSA:
Following previous communication around the delay in responses and estimated time for resolution at 11AM.
The root cause has been identified and their support team is underway to remediate the problem.
ETA for resolution has been moved to 3pm at this stage but we will confirm if resolved earlier.
Posted Sep 09, 2022 - 12:37 CAT
Identified
ABSA has made us aware of the delay in processing the Collection responses and settlements for the 9th of September 2022. The root cause has been identified and their support team is underway to remediate the problem.

ETA for the responses to be processed at 11 am at this stage but we will confirm if processed earlier.

Please also take note that all Collections did take place only the responses are being delayed.
Posted Sep 09, 2022 - 08:20 CAT
This incident affected: Bank Integrations (ABSA Host - Result Service, ABSA CAPI - DebiCheck Authentication Service).