ABSA: Intermittent delay processing Host / Debi-Check files and NMB messages
Incident Report for BankTech
Resolved
This incident has been resolved.
Posted May 23, 2023 - 10:01 CAT
Identified
Dear Valued Client

This notification serves to confirm that ABSA is aware of intermittent delays in processing Host / Debi-Check files and NMB messages
The incident has been escalated and our technical support team is underway to investigate and remediate the issue.

Further update to follow.
Posted May 22, 2023 - 10:42 CAT
This incident affected: Bank Integrations (ABSA Host - Result Service, ABSA CAPI - DebiCheck Authentication Service).