Heads Up: Intermittent / Slow Processing failures on DebiCheck Mandates for 8th November 2023.
Incident Report for BankTech
Resolved
Dear Valued Client

We are pleased to confirm the issue has been resolved, Mandates are now processing.
We do apologies for the inconvenience caused.

No Further update to follow.
Posted Nov 08, 2023 - 15:12 CAT
Identified
Dear Valued Client

We are aware of intermittent/slow processing failures on Debicheck Mandates currently.
The root cause has been identified and our technical support team is underway to remediate the problem.

Further updates to follow.
Posted Nov 08, 2023 - 13:00 CAT
This incident affected: Bank Integrations (ABSA Host - Submission Service, ABSA CAPI - DebiCheck Authentication Service).