Heads up: AVS-R delay 2024/02/29
Incident Report for BankTech
Resolved
Dear Valued Client

Please note that the AVS-R service is available and to inform you that the issue has been resolved.

No further updates.
Posted Mar 01, 2024 - 08:19 CAT
Identified
Dear Valued Client.

BankTech makes use of Standard Bank's AVSR service, Standard Bank is currently experiencing an outage with its AVSR service.

They are currently working on rectifying the fault, further updates to be provided.
Posted Feb 29, 2024 - 15:34 CAT
Investigating
Dear Valued Client

We are aware that the BankTech bank account verification service AVSR, is currently experiencing an outage.

Our operations team are currently busy with the investigation, updates shall be provided once received.
Posted Feb 29, 2024 - 13:32 CAT
This incident affected: Data Services (Bank Account Verification).