Nedbank Authenticated Collections Production Environment Down: 7-8 May 2022
Incident Report for BankTech
Resolved
This incident has been resolved.
Posted May 08, 2022 - 08:43 CAT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 18:34 CAT
Monitoring
This communication serves to confirm that Nedbank's DebiCheck production environment will not be available from 07/05/2022 (23:00PM) until 08/05/2022 (08:00AM)

As such, there will be delays in processing responses for any Nedbank debtor account collections throughout this time.
All other banks and collection services will remain functional and un-impacted by these changes.
Posted May 06, 2022 - 11:24 CAT
This incident affected: Bank Integrations (Standard Bank Host - Submission Service, Standard Bank Host - Results Service, ABSA Host - Submission Service, ABSA Host - Result Service, Nedbank Host - Submission Service, Nedbank Host - Result Service, Nedbank API - DebiCheck Authentication Service).