JIRA Support Page issue
Incident Report for BankTech
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 15:44 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 12:04 CAT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2021 - 10:25 CAT
Update
Kindly use support@bank.tech while we are fixing the issue on the ticketing page.
Posted Nov 22, 2021 - 09:00 CAT
Investigating
We are currently investigating this issue.
Posted Nov 22, 2021 - 08:59 CAT
This incident affected: Support (Paytec Service Ticketing).